diet_built_value 1.0.0
diet_built_value: ^1.0.0 copied to clipboard

A starting point for Dart libraries or applications.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add diet_built_value

With Flutter:

 $ flutter pub add diet_built_value

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  diet_built_value: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:diet_built_value/diet_built_value.dart';
0
likes
70
pub points
0%
popularity

A starting point for Dart libraries or applications.

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

built_collection, built_value

More

Packages that depend on diet_built_value