diet 1.0.0+2
diet: ^1.0.0+2 copied to clipboard

DietFriends Core Libraries for Dart

A library for Dart developers.

Created from templates made available by Stagehand under a BSD-style license.

Usage #

A simple usage example:

import 'package:diet/diet.dart';

main() {
  var awesome = new Awesome();
}

Features and bugs #

Please file feature requests and bugs at the issue tracker.

1
likes
105
pub points
47%
popularity

Publisher

balancefriends.com

DietFriends Core Libraries for Dart

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

async, meta, quiver

More

Packages that depend on diet