dgtusb 0.0.1+3 copy "dgtusb: ^0.0.1+3" to clipboard
dgtusb: ^0.0.1+3 copied to clipboard

discontinuedreplaced by: dgtdriver

A new Flutter package which allow you to easily connect your DGT Chess Board and lets you communicate with it

Stable versions of dgtusb

VersionMin Dart SDKUploadedDocumentationArchive
0.0.1+32.72 years agoCheck the analysis logs for dgtusb 0.0.1+3Download dgtusb 0.0.1+3 archive
0.0.1+22.72 years agoDownload dgtusb 0.0.1+2 archive
0.0.1+12.72 years agoDownload dgtusb 0.0.1+1 archive
0.0.12.72 years agoDownload dgtusb 0.0.1 archive
2
likes
40
pub points
0%
popularity

Publisher

verified publisherkhad.im

A new Flutter package which allow you to easily connect your DGT Chess Board and lets you communicate with it

Repository (GitHub)
View/report issues

License

MIT (LICENSE)

Dependencies

flutter, usb_serial

More

Packages that depend on dgtusb