dgis_flutter 0.0.31 copy "dgis_flutter: ^0.0.31" to clipboard
dgis_flutter: ^0.0.31 copied to clipboard

PlatformAndroid

Plugin sdk 2gis

dgis_flutter #

Plugin sdk 2gis

Getting Started #

Для запуска карты вам нужны ключи

Ключ для MapGL JS API и Android NativeSDK (mapKey)

Ключ для truck-directions

Любые манипуляции с картой осуществляются через GisMapController контроллер пока ни как не привязан к карте, и может быть создан в любое время, все что он делает это отправляет сообщения в нативный sdk.

8
likes
110
pub points
52%
popularity

Publisher

unverified uploader

Plugin sdk 2gis

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on dgis_flutter