decorated_lints 0.0.3 copy "decorated_lints: ^0.0.3" to clipboard
decorated_lints: ^0.0.3 copied to clipboard

A Lint Package with decorated_flutter

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add decorated_lints

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  decorated_lints: ^0.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:decorated_lints/decorated_lints.dart';
0
likes
115
pub points
0%
popularity

Publisher

unverified uploader

A Lint Package with decorated_flutter

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

analyzer, analyzer_plugin, custom_lint_builder, flutter

More

Packages that depend on decorated_lints