debounce_flutter 0.0.2 copy "debounce_flutter: ^0.0.2" to clipboard
debounce_flutter: ^0.0.2 copied to clipboard

Debounce widget.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add debounce_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  debounce_flutter: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:debounce_flutter/debounce_flutter.dart';
1
likes
110
pub points
66%
popularity

Publisher

unverified uploader

Debounce widget.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (license)

Dependencies

flutter

More

Packages that depend on debounce_flutter