date_extensions 0.1.0 icon indicating copy to clipboard operation
date_extensions: ^0.1.0 copied to clipboard

A package that adds some useful utility functions to the DateTime class.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add date_extensions

With Flutter:

 $ flutter pub add date_extensions

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  date_extensions: ^0.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:date_extensions/date_extensions.dart';
0
likes
110
pub points
0%
popularity

Publisher

verified publisher iconlcas.dev

A package that adds some useful utility functions to the DateTime class.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on date_extensions