dartx 1.0.0 copy "dartx: ^1.0.0" to clipboard
dartx: ^1.0.0 copied to clipboard

outdated

Superpowers for Dart. Collection of useful static extension methods.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dartx

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dartx: ^1.0.0

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dartx/dartx.dart';
855
likes
0
pub points
97%
popularity

Publisher

verified publishersimc.dev

Superpowers for Dart. Collection of useful static extension methods.

Repository (GitHub)
View/report issues

License

unknown (license)

Dependencies

characters, collection, crypto, meta, path, time

More

Packages that depend on dartx