dartpy 0.0.1 copy "dartpy: ^0.0.1" to clipboard
dartpy: ^0.0.1 copied to clipboard

outdated

A starting point for Dart libraries or applications.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dartpy

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dartpy: ^0.0.1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dartpy/dartpy.dart';
36
likes
0
pub points
75%
popularity

Publisher

verified publishertimwhiting.dev

A starting point for Dart libraries or applications.

Repository
View/report issues

License

unknown (LICENSE)

Dependencies

ffi, freezed_annotation, path

More

Packages that depend on dartpy