dartea 0.6.1

Flutter Android iOS web

A simple engine to run Model-View-Update (or TEA) apps in Flutter.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dartea: ^0.6.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dartea/dartea.dart';
2
likes
90
pub points
75%
popularity

A simple engine to run Model-View-Update (or TEA) apps in Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

shilyagov.p@gmail.com

License

MIT (LICENSE)

Dependencies

async, flutter

More

Packages that depend on dartea