dartboot_core 1.0.15
dartboot_core: ^1.0.15 copied to clipboard

The core library for DartBoot framework. https://github.com/luodongseu/dartboot.

The core library for DartBoot cloud.

Usage #

A simple usage example:

import 'package:dartboot_core/dartboot_core.dart';

void main(args) {
  DartBoot.run(args: args);
}

Features and bugs #

Please file feature requests and bugs at the [issue tracker][tracker].

0
likes
70
pub points
34%
popularity

The core library for DartBoot framework. https://github.com/luodongseu/dartboot.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

luodongseu@gmail.com

License

MIT (LICENSE)

Dependencies

analyzer, build, build_runner, dartboot_annotation, dartboot_util, dio, logging, mutex, source_gen, stack_trace, uuid, yaml

More

Packages that depend on dartboot_core