dartamaker 1.0.3

Dart native js
Flutter Android iOS web

A command-line Dart script and library that generates JSON or CSV data in bulk.

Use this package as an executable

1. Install it

You can install the package from the command line:

$ pub global activate dartamaker

2. Use it

The package has the following executables:

$ dartamaker

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dartamaker: ^1.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dartamaker/dartamaker.dart';
0
likes
110
pub points
0%
popularity

Publisher

darticulate.com

A command-line Dart script and library that generates JSON or CSV data in bulk.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

args

More

Packages that depend on dartamaker