dart_service_announcement 1.0.0
dart_service_announcement: ^1.0.0 copied to clipboard

Helper libraries for creating discoverable development services

1.0.0 #

  • Nullsafety release

1.0.0-nullsafety.1 #

  • Cleanup warning

1.0.0-nullsafety.0 #

  • Support null safety

0.2.1 #

  • Updated readme

0.2.0 #

  • Support user defined extensions
  • Support building for web (empty implementation)
  • Added docs

0.1.1 #

  • Use abstract properties for tooling server

0.1.0 #

  • Initial version, split out from niddler
1
likes
130
pub points
81%
popularity

Publisher

chimerapps.com

Helper libraries for creating discoverable development services

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

logging, synchronized

More

Packages that depend on dart_service_announcement