dart_notification_center 1.0.0+1

Dart native js
Flutter Android iOS web

A wrapper for the observer pattern for Dart in the style of the iOS Notification Center.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_notification_center: ^1.0.0+1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_notification_center/dart_notification_center.dart';
9
likes
110
pub points
88%
popularity

A wrapper for the observer pattern for Dart in the style of the iOS Notification Center.

Homepage

Documentation

API reference

Uploader

flyrboy96@gmail.com

License

MIT (LICENSE)

Dependencies

meta

More

Packages that depend on dart_notification_center