dart_myip 0.0.1
dart_myip: ^0.0.1 copied to clipboard

A simple library for client ip geolocation.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_myip

With Flutter:

 $ flutter pub add dart_myip

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_myip: ^0.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_myip/dart_myip.dart';
0
likes
100
pub points
0%
popularity

Publisher

joshueabance.cf

A simple library for client ip geolocation.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Unlicense (LICENSE)

Dependencies

http

More

Packages that depend on dart_myip