dart_library_package 1.0.2
dart_library_package: ^1.0.2

Dart native
Flutter Android iOS

A dart-library-package for Flutter application. full platform support, including `package:dart_library_package/math.dart`, `package:dart_library_package/math_io.dart`, `package:dart_library_package/ma

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_library_package: ^1.0.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_library_package/math.dart';
import 'package:dart_library_package/math_html.dart';
import 'package:dart_library_package/math_io.dart';
1
likes
70
pub points
0%
popularity

A dart-library-package for Flutter application. full platform support, including `package:dart_library_package/math.dart`, `package:dart_library_package/math_io.dart`, `package:dart_library_package/math_html.dart`

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

xgqfrms@gmail.com

License

MIT (LICENSE)

Dependencies

async, path

More

Packages that depend on dart_library_package