dart_json 2.0.0

Dart native

A easy to use json to object deserializer and object to json serializer for dart

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_json: ^2.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_json/dart_json.dart';
5
likes
90
pub points
58%
popularity

Publisher

mintware.de

A easy to use json to object deserializer and object to json serializer for dart

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on dart_json