dart_filter 1.1.0+4
dart_filter: ^1.1.0+4 copied to clipboard

High Level Filter Queries for Dart inspired by the Filter Pattern

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_filter

With Flutter:

 $ flutter pub add dart_filter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  dart_filter: ^1.1.0+4

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_filter/dart_filter.dart';
2
likes
110
pub points
23%
popularity

Publisher

modulovalue.com

High Level Filter Queries for Dart inspired by the Filter Pattern

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

More

Packages that depend on dart_filter