dart_extensions 1.0.1

Flutter Android iOS web

Set of method-extensions for dart that makes using framework in a much easier and clean way also adds additional functionality.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_extensions: ^1.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_extensions/dart_extensions.dart';
26
likes
100
pub points
82%
popularity

Set of method-extensions for dart that makes using framework in a much easier and clean way also adds additional functionality.

Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

Uploader

bar.idan@gmail.com

License

BSD (LICENSE)

Dependencies

flutter, http, intl, quiver

More

Packages that depend on dart_extensions