dart_ecpair 1.0.2 copy "dart_ecpair: ^1.0.2" to clipboard
dart_ecpair: ^1.0.2 copied to clipboard

The Elliptic Curve Key Pair (ECPair) module for dart_bitcoin

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_ecpair

With Flutter:

 $ flutter pub add dart_ecpair

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_ecpair: ^1.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_ecpair/dart_ecpair.dart';
0
likes
140
pub points
42%
popularity

Publisher

verified publishermahsumurebe.com

The Elliptic Curve Key Pair (ECPair) module for dart_bitcoin

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

convert, dart_bip32, dart_wif, pointycastle

More

Packages that depend on dart_ecpair