dart_collection_sampler 2.0.1
dart_collection_sampler: ^2.0.1 copied to clipboard

a small library implementing methods to sample items from collections

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_collection_sampler

With Flutter:

 $ flutter pub add dart_collection_sampler

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_collection_sampler: ^2.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_collection_sampler/dart_collection_sampler.dart';
0
likes
110
pub points
0%
popularity

a small library implementing methods to sample items from collections

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dart_dice_parser

More

Packages that depend on dart_collection_sampler