dart_code_writer 0.0.2 copy "dart_code_writer: ^0.0.2" to clipboard
dart_code_writer: ^0.0.2 copied to clipboard

discontinued

Helpers for dart generators that make dart code generation easier.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_code_writer

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_code_writer: ^0.0.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_code_writer/dart_code_writer.dart';
0
likes
0
pub points
1%
popularity

Publisher

unverified uploader

Helpers for dart generators that make dart code generation easier.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

More

Packages that depend on dart_code_writer