danger_core 2.0.0 copy "danger_core: ^2.0.0" to clipboard
danger_core: ^2.0.0 copied to clipboard

Core of Danger Dart, tool to help you reviewing the code.

2.0.0 #

  • Provides API to get GitDiff (DangerUtils.getFullDiff)
  • Migrate to Dart 3

1.0.1 #

  • Fixed GitLabDSL

1.0.0 #

  • Supports Null Safety
  • Supports GitLab

0.0.6 #

  • Make cliArgs dynamic

0.0.5 #

  • Expose settings on DangerJSONDSL

0.0.4 #

  • Expose settings on DangerJSONDSL

0.0.3 #

  • Add DangetSettingsGithub to expose Github Access Token

0.0.2 #

  • Fix Unhandled Github PR Review State

0.0.1 #

  • Initial version, created by Stagehand
0
likes
100
pub points
59%
popularity

Publisher

verified publisherdanger.systems

Core of Danger Dart, tool to help you reviewing the code.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on danger_core