dadata 0.2.0 copy "dadata: ^0.2.0" to clipboard
dadata: ^0.2.0 copied to clipboard

outdated

Dadata address suggestions (including forward and reverse geocoding) for Flutter.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add dadata

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  dadata: ^0.2.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dadata/dadata.dart';
1
likes
0
pub points
63%
popularity

Publisher

unverified uploader

Dadata address suggestions (including forward and reverse geocoding) for Flutter.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, http, json_annotation

More

Packages that depend on dadata