cyclop 0.7.0 copy "cyclop: ^0.7.0" to clipboard
cyclop: ^0.7.0 copied to clipboard

An experimental flutter colorpicker with an optional eyedropper tool ( Material colors swatches, AHSL, ARGB and custom swatches library )

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add cyclop

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  cyclop: ^0.7.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:cyclop/cyclop.dart';
51
likes
140
pub points
83%
popularity

Publisher

verified publisherrxlabz.com

An experimental flutter colorpicker with an optional eyedropper tool ( Material colors swatches, AHSL, ARGB and custom swatches library )

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

basics, flutter, image, quiver

More

Packages that depend on cyclop