cx_calendar_appbar 0.0.14 copy "cx_calendar_appbar: ^0.0.14" to clipboard
cx_calendar_appbar: ^0.0.14 copied to clipboard

Flutter package for custom AppBar with full calendar view with many new features!

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add cx_calendar_appbar

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  cx_calendar_appbar: ^0.0.14

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:cx_calendar_appbar/calendar_appbar.dart';
2
likes
120
pub points
32%
popularity

Publisher

unverified uploader

Flutter package for custom AppBar with full calendar view with many new features!

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, intl, scrollable_positioned_list

More

Packages that depend on cx_calendar_appbar