custom_alert_dialog_box 1.0.2
custom_alert_dialog_box: ^1.0.2 copied to clipboard

To be able to show a custom alert box easlly. Simple to import package in your dart file. You can also easily implement this package by going through the example tab.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add custom_alert_dialog_box

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  custom_alert_dialog_box: ^1.0.2

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:custom_alert_dialog_box/custom_alert_dialog_box.dart';
1
likes
130
pub points
28%
popularity

To be able to show a custom alert box easlly. Simple to import package in your dart file. You can also easily implement this package by going through the example tab.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on custom_alert_dialog_box