cresce_client 0.0.2
cresce_client: ^0.0.2 copied to clipboard

Package to interact with Cresce API

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add cresce_client

With Flutter:

 $ flutter pub add cresce_client

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  cresce_client: ^0.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:cresce_client/cresce_client.dart';