crawl 0.6.0

Dart native

A cli for creating pubspec files and managing it's packages.

Use this package as an executable

1. Install it

You can install the package from the command line:

$ pub global activate crawl

2. Use it

The package has the following executables:

$ crawl

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  crawl: ^0.6.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:crawl/crawl.dart';
2
likes
90
pub points
0%
popularity

Publisher

creativebracket.dev

A cli for creating pubspec files and managing it's packages.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

args, dcli, http, pubspec

More

Packages that depend on crawl