crackwatch 0.1.0

Dart native js
Flutter Android iOS web

A wrapper for the CrackWatch API (https://crackwatch.com/api)

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  crackwatch: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:crackwatch/crackwatch.dart';
0
likes
90
pub points
12%
popularity

A wrapper for the CrackWatch API (https://crackwatch.com/api)

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

zwwu00@gmail.com

License

MIT (LICENSE)

Dependencies

http

More

Packages that depend on crackwatch