countdown_timer_simple 1.0.2
countdown_timer_simple: ^1.0.2 copied to clipboard

Flutter Android iOS Linux macOS web Windows

A flutter countdown timer component. A highly customizable countdown widget for Flutter, with support for custom styling, intervals, and onFinished callbacks.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  countdown_timer_simple: ^1.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:countdown_timer_simple/countdown_timer_simple.dart';
2
likes
90
pub points
61%
popularity

A flutter countdown timer component. A highly customizable countdown widget for Flutter, with support for custom styling, intervals, and onFinished callbacks.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

devel.trash@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on countdown_timer_simple