cool_alert 1.1.0
cool_alert: ^1.1.0 copied to clipboard

A Flutter package to display animated alert dialogs such as success, error, warning, confirm or even a loading dialog.

Stable versions of cool_alert

VersionMin Dart SDKUploadedDocumentationArchive
1.1.0Null safety2.12May 1, 2021Go to the documentation of cool_alert 1.1.0Download cool_alert 1.1.0 archive
1.0.32.7Nov 20, 2020Go to the documentation of cool_alert 1.0.3Download cool_alert 1.0.3 archive
1.0.22.7Nov 20, 2020Go to the documentation of cool_alert 1.0.2Download cool_alert 1.0.2 archive
1.0.12.7Jun 24, 2020Go to the documentation of cool_alert 1.0.1Download cool_alert 1.0.1 archive
1.0.02.7Jun 24, 2020Go to the documentation of cool_alert 1.0.0Download cool_alert 1.0.0 archive
0.0.22.7Jun 21, 2020Go to the documentation of cool_alert 0.0.2Download cool_alert 0.0.2 archive
0.0.12.7Jun 21, 2020Go to the documentation of cool_alert 0.0.1Download cool_alert 0.0.1 archive
175
likes
120
pub points
95%
popularity

A Flutter package to display animated alert dialogs such as success, error, warning, confirm or even a loading dialog.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flare_flutter, flutter, lottie, vector_math

More

Packages that depend on cool_alert