console 1.1.0
console: ^1.1.0

outdated Dart 2 incompatible

Console Power Library

Console #

A Console Library for Epicness

Usage #

This library does not work in browsers (for a hopefully obvious reason).

import "package:console/console.dart";

void main() {
  // Initialize the Console. Throws an exception if advanced terminal features are not supported.
  Console.init();
  
  Console.
}