confirm_dialog 1.0.0
confirm_dialog: ^1.0.0 copied to clipboard

Confirm Dialog Widget JS-LIKE for Flutter. Use confirm dialog easy and simple for your flutter app.

Stable versions of confirm_dialog

Version Min Dart SDK Uploaded Documentation Archive
1.0.0 Null safety 2.12 Mar 5, 2021 Go to the documentation of confirm_dialog 1.0.0 Download confirm_dialog 1.0.0 archive
0.1.1 2.7 Jun 20, 2020 Go to the documentation of confirm_dialog 0.1.1 Download confirm_dialog 0.1.1 archive
0.1.0 2.7 Jun 17, 2020 Go to the documentation of confirm_dialog 0.1.0 Download confirm_dialog 0.1.0 archive
0.0.9 2.7 Jun 17, 2020 Go to the documentation of confirm_dialog 0.0.9 Download confirm_dialog 0.0.9 archive
0.0.8 2.7 Jun 15, 2020 Go to the documentation of confirm_dialog 0.0.8 Download confirm_dialog 0.0.8 archive
0.0.7 2.7 Jun 15, 2020 Go to the documentation of confirm_dialog 0.0.7 Download confirm_dialog 0.0.7 archive
0.0.6 2.7 Jun 15, 2020 Go to the documentation of confirm_dialog 0.0.6 Download confirm_dialog 0.0.6 archive
0.0.5 2.7 Jun 11, 2020 Go to the documentation of confirm_dialog 0.0.5 Download confirm_dialog 0.0.5 archive
0.0.4 2.7 Jun 10, 2020 Go to the documentation of confirm_dialog 0.0.4 Download confirm_dialog 0.0.4 archive
0.0.3 2.7 Jun 10, 2020 Go to the documentation of confirm_dialog 0.0.3 Download confirm_dialog 0.0.3 archive
0.0.2 2.7 Jun 10, 2020 Go to the documentation of confirm_dialog 0.0.2 Download confirm_dialog 0.0.2 archive
0.0.1 2.7 Jun 10, 2020 Go to the documentation of confirm_dialog 0.0.1 Download confirm_dialog 0.0.1 archive

Prerelease versions of confirm_dialog

Version Min Dart SDK Uploaded Documentation Archive
0.0.1-dev.1 2.7 Jun 10, 2020 Go to the documentation of confirm_dialog 0.0.1-dev.1 Download confirm_dialog 0.0.1-dev.1 archive
6
likes
130
pub points
90%
popularity

Confirm Dialog Widget JS-LIKE for Flutter. Use confirm dialog easy and simple for your flutter app.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on confirm_dialog