conditional_wrapper 1.0.1
conditional_wrapper: ^1.0.1

Flutter Android iOS web

A widget that allows you to conditionally wrap a child

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  conditional_wrapper: ^1.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:conditional_wrapper/conditional_wrapper.dart';
6
likes
100
pub points
69%
popularity

A widget that allows you to conditionally wrap a child

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jwhite@thinkdigital.software

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on conditional_wrapper