complimentary_colors 1.0.3
complimentary_colors: ^1.0.3

Dart native js
Flutter Android iOS web

An easy to use Dart package for calculating complimentary colors.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  complimentary_colors: ^1.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:complimentary_colors/complimentary_colors.dart';
1
likes
110
pub points
67%
popularity

An easy to use Dart package for calculating complimentary colors.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

dokoeoko@gmail.com

License

GPL 3.0 (LICENSE)

Dependencies

color

More

Packages that depend on complimentary_colors