codemirror 0.6.1+5.61.0
codemirror: ^0.6.1+5.61.0 copied to clipboard

A Dart wrapper around the CodeMirror text editor.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add codemirror

With Flutter:

 $ flutter pub add codemirror

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  codemirror: ^0.6.1+5.61.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:codemirror/codemirror.dart';