code_transformers 0.2.2

0.2.2 #

  • Added two transformers, 'delete_file' and 'remove_sourcemap_comment'.

0.2.0+3 #

  • Raise the lower bound on the source_maps constraint to exclude incompatible versions.

0.2.0+2 #

  • Widen the constraint on source_maps.

0.2.0+1 #

  • Widen the constraint on barback.

0.2.0 #

  • Switch from source_maps' Span class to source_span's SourceSpan class.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  code_transformers: ^0.2.2

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:code_transformers/assets.dart';
import 'package:code_transformers/resolver.dart';
import 'package:code_transformers/tests.dart';
  
Awaiting analysis to complete.

Admin