code_field 1.22.0
code_field: ^1.22.0

Flutter Android iOS web

Widget providing input code field to insert pin, sms and other auth codes.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  code_field: ^1.22.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:code_field/code_field.dart';
5
likes
100
pub points
73%
popularity

Publisher

basecontrol.dev

Widget providing input code field to insert pin, sms and other auth codes.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on code_field