class_extensions_annotations 0.2.0

Dart native js
Flutter Android iOS web

This package contains annotations which you can use for code generation with class_extensions.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  class_extensions_annotations: ^0.2.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:class_extensions_annotations/annotations.dart';
0
likes
90
pub points
34%
popularity

This package contains annotations which you can use for code generation with class_extensions.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

svarzee@gmail.com

License

BSD (LICENSE)

More

Packages that depend on class_extensions_annotations