chip_list_choice 0.0.5
chip_list_choice: ^0.0.5 copied to clipboard

Flutter widget for representing picking items as a chip.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add chip_list_choice

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  chip_list_choice: ^0.0.5

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:chip_list_choice/CheckBoxModel.dart';
import 'package:chip_list_choice/ChipListChoice.dart';
import 'package:chip_list_choice/CustomCheckBox.dart';
4
likes
70
pub points
46%
popularity

Flutter widget for representing picking items as a chip.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on chip_list_choice