checkdigit 0.2.0

Dart native js
Flutter Android iOS web

A set of check digit algorithms used for error detection on identification numbers.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  checkdigit: ^0.2.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:checkdigit/checkdigit.dart';
1
likes
110
pub points
52%
popularity

Publisher

tiagohm.dev

A set of check digit algorithms used for error detection on identification numbers.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on checkdigit