charts_flutter 0.3.0 icon indicating copy to clipboard operation
charts_flutter: ^0.3.0 copied to clipboard

outdatedDart 2 incompatible

Material Design charting library for flutter.

Flutter Charting library #

pub package

Material Design data visualization library written natively in Dart.

Supported charts #

See the online gallery.

Using the library #

The /example/ folder inside charts_flutter in the GitHub repo contains a full Flutter app with many demo examples.

1239
likes
0
pub points
99%
popularity

Publisher

unverified uploader

Material Design charting library for flutter.

Repository (GitHub)
View/report issues

License

Icon for licenses.unknown (LICENSE)

Dependencies

charts_common, collection, flutter, meta

More

Packages that depend on charts_flutter