catapush_flutter_sdk 1.5.0 icon indicating copy to clipboard operation
catapush_flutter_sdk: ^1.5.0 copied to clipboard

Official Catapush plugin for Flutter, supports Android and iOS platforms

1.5.0 #

  • Update Catapush iOS SDK to 2.2.2
  • Update Catapush Android SDK to 12.1.1, requires Android compile SDK version 33

1.4.0 #

  • Update Catapush iOS SDK to 2.2.1, requires Xcode 14
  • Update Catapush Android SDK to 12.0.6

1.3.2 #

  • Fixed another race condition in the catapushNotificationTapped callback when the app is cold starting on Android

1.3.1 #

  • Fixed a race condition in the catapushNotificationTapped callback when the app is cold starting on Android

1.3.0 #

  • Added the new catapushNotificationTapped callback, please review the SETUP.md guide to update your app code

1.2.1 #

  • Minor improvements

1.2.0 #

  • Update Catapush Android SDK to 12.0.0. This is a breaking change, please refer to SETUP.md and the Catapush Android SDK documentation
  • Add the Catapush.shared.stop() method

1.1.0 #

  • Update Catapush Android SDK to 11.2.0. This is a breaking change, please refer to SETUP.md

1.0.0 #

  • First public release.
3
likes
110
pub points
2%
popularity

Publisher

verified publisher iconcatapush.com

Official Catapush plugin for Flutter, supports Android and iOS platforms

Homepage

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

flutter, intl, mime, rxdart

More

Packages that depend on catapush_flutter_sdk