carve 0.0.2
carve: ^0.0.2 copied to clipboard

A dart command line tool for generating file templates needed for flutter application development.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate carve

Use it

The package has the following executables:

$ carve

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add carve

With Flutter:

 $ flutter pub add carve

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  carve: ^0.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:carve/carve.dart';
2
likes
110
pub points
0%
popularity

A dart command line tool for generating file templates needed for flutter application development.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

args

More

Packages that depend on carve