card_swiper 1.0.4
card_swiper: ^1.0.4 copied to clipboard

swiper/carousel for flutter, with multiple layouts, infinite loop. Compatible with Android & iOS.

Changelog #

All notable changes to this project will be documented in this file.

The format is based on Keep a Changelog, and this project adheres to Semantic Versioning.

[Unreleased] #

Added #

Changed #

Deprecated #

Removed #

Fixed #

Security #

[1.0.4] - 2021-08-06 #

Fixed #

  • Initial index should set from controller is provided in parameter

[1.0.3] - 2021-08-06 #

Fixed #

  • Initial index should set from controller is provided in parameter

[1.0.2] - 2017-06-20 #

Fixed #

  • README text and references
  • Library name
  • Example reference
  • Format according to dartfmt

[1.0.1] - 2017-06-20 #

Fixed #

  • Format according to dartfmt

[1.0.0] - 2017-06-20 #

  • First release after fork
104
likes
130
pub points
96%
popularity

swiper/carousel for flutter, with multiple layouts, infinite loop. Compatible with Android & iOS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on card_swiper