card_selector 0.1.0
card_selector: ^0.1.0 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Widget selector for Flutter using stack. The selector is fully configurable, animation time, gap between cards, size factor for stacxked cards, ...

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  card_selector: ^0.1.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:card_selector/card_selector.dart';
21
likes
100
pub points
71%
popularity

Widget selector for Flutter using stack. The selector is fully configurable, animation time, gap between cards, size factor for stacxked cards, ...

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

victor.bonnet@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on card_selector