camera_works 0.0.2
camera_works: ^0.0.2 copied to clipboard

A camera plugin for flutter, which use CameraX on Android, native API on iOS, supports camera capture, flash, & switch camera.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add camera_works

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  camera_works: ^0.0.2

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:camera_works/camera_works.dart';
5
likes
110
pub points
57%
popularity

A camera plugin for flutter, which use CameraX on Android, native API on iOS, supports camera capture, flash, & switch camera.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on camera_works