bulma_min 0.7.4

  • Readme
  • Changelog
  • Installing
  • 45

bulma_min (minified assets packaged for Dart projects) #

Bulma is a CSS Framework. This package contains its minified assets to include in your project.

Changelog #

0.7.4 #

  • Upgraded to bulma 0.7.4

0.7.1 #

  • Upgraded to bulma 0.7.1
  • Removed bulma_min.css.map

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  bulma_min: ^0.7.4

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Popularity:
Describes how popular the package is relative to other packages. [more]
4
Health:
Code health derived from static analysis. [more]
100
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
63
Overall:
Weighted score of the above. [more]
45
Learn more about scoring.

We analyzed this package on Jun 10, 2020, and provided a score, details, and suggestions below. Analysis was completed with status completed using:

  • Dart: 2.8.4
  • pana: 0.13.9+1

Analysis suggestions

No top-level libraries found

Cannot assign sdk tags, because no .dart files where found in lib/

Maintenance issues and suggestions

No valid SDK. (-20 points)

The analysis could not detect a valid SDK that can use this package.

Make sure dartdoc successfully runs on your package's source files. (-10 points)

exitCode: 255 stdout: Documenting bulma_min... Initialized dartdoc with 37 libraries in 40.7 seconds Validating docs... no issues found Documented 0 public libraries in 9.0 seconds stderr: Unhandled exception: dartdoc could not find any libraries to document #0 Dartdoc.generateDocs (package:dartdoc/dartdoc.dart:218:9)

Package is getting outdated. (-6.58 points)

The package was last published 55 weeks ago.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.0.0 <3.0.0