builders 2.0.0
builders: ^2.0.0 copied to clipboard

Use Consumer, Select and BlocConsumer in any System Injector.

Stable versions of builders

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety2.12(dev)Mar 2, 2021Go to the documentation of builders 2.0.0Download builders 2.0.0 archive
1.0.1Null safety2.12(dev)Dec 11, 2020Go to the documentation of builders 1.0.1Download builders 1.0.1 archive
0.0.32.7Sep 21, 2020Go to the documentation of builders 0.0.3Download builders 0.0.3 archive
0.0.22.7Sep 21, 2020Go to the documentation of builders 0.0.2Download builders 0.0.2 archive
0.0.12.7Sep 20, 2020Go to the documentation of builders 0.0.1Download builders 0.0.1 archive

Prerelease versions of builders

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0-nullsafety.2Null safety2.12(dev)Dec 14, 2020Go to the documentation of builders 2.0.0-nullsafety.2Download builders 2.0.0-nullsafety.2 archive
1.0.0-nullsafety.2Null safety2.12(dev)Dec 4, 2020Go to the documentation of builders 1.0.0-nullsafety.2Download builders 1.0.0-nullsafety.2 archive
1.0.0-nullsafety.1Null safety2.12(dev)Dec 4, 2020Go to the documentation of builders 1.0.0-nullsafety.1Download builders 1.0.0-nullsafety.1 archive
1.0.0-nullsafety.0Null safety2.12(dev)Dec 4, 2020Go to the documentation of builders 1.0.0-nullsafety.0Download builders 1.0.0-nullsafety.0 archive
14
likes
130
pub points
64%
popularity

Publisher

flutterando.com.br

Use Consumer, Select and BlocConsumer in any System Injector.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

bloc, flutter, nested

More

Packages that depend on builders